Klarna ending support for SSL 3.0

As you may have heard, Google has discovered a flaw in the security protocol SSL 3.0, called POODLE. The security flaw concerns the protocol itself and has no connection to Klarna’s implementation. In fact, it affects all web-based services in the world.

Ends January 21

To address the problem Klarna will stop supporting SSL 3.0, January 21 at 10:00. For you as a WooCommerce Klarna payment gateway user, this means that your web host needs to support any of the subsequent versions for SSL 3.0. The first is called TLS (Transport Layer Security) 1.0 and was released in 1999.

No update of the module is required

Since any changes that may be needed are related to your hosting, no specific update of the Klarna for WooCommerce extension will be required.

The subsequent version of SSL 3.0 has been around for more than 15 years, so it is likely that you will not be affected at all by this change.

Try it yourself and read up on SSL 3.0

Through these external links, you can read more about what SSL 3.0 is, ensure that you use the subsequent and safer versions and also learn how to proactively turn off the use of SSL 3.0.

Click here to test your website still support SSL 3.0.
Click here for more information about SSL 3.0.
Click here to help ensure that you use at least TLS 1.0 and how to shut down SSL 3.0

If you have any questions regarding this, please contact Klarna through https://klarna.com/support.

Top
0

Your Cart